Brand New Forum

Adam

Administrator
Staff member
We purchased a license with a new forum software. This forum should be much better at handling mobile devices, email notifications and cookies.

Everything from the old forum seems to have transferred over including users, avatars and forum posts. If you notice anything missing let me know.

If you have any suggestions or find any issues, feel free to post in this thread.
 

Adam

Administrator
Staff member
Thanks kalishek. From an administrator stand point, I like it more too.

I've debugged a few things this morning including image upload limits on the server.

Also, everybody's timezones are probably set wrong. This is normally set when you register to the forum, but since I imported all of the users from the old forum, it defaulted to London. To fix this, do the following:
  1. Click your name in the top right of the screen.
  2. Click 'Preferences'
  3. Change the timezone
It is quite likely we will be discovering issues on the forum that will need to be addressed. If you run into any problems, let me know here.
 

Torchandregdoc

Well-Known Member
I know this thread is an antique, but figured someone might see it. If you can't figure out how to get email notifications on a forum, are you smart enough to build a Goblin?

I follow a bunch of people here on the forum, buy yesterday thought to myself, it sure seams quiet lately. I went and checked new posts and realized there's a ton of new info. So, i went and staulked a few of you, and sure enough, everyone is still posting, I'm just not seeing it. The only way i can see notifications is to go to the website and look , buy even then it's not notifying me of posts by many of the people i am watching.

I'm getting very few email notifications. I still get them, just not many. I open all df generated emails and click on the link to open in the forum.

Is there a way to reset my preferences back to new?
 
Last edited:

Ark :D

Well-Known Member
I've been observing the same thing, myself. Perhaps there's something going on from an administrative standpoint.
 

Adam

Administrator
Staff member
Everything looks fine on the back end. I don't see any email errors or bounced emails.

So far in December (including today) the forum has been averaging 39.32 notification emails sent out each day. Torchandregdoc has been sent 1.23 notification emails per day. Ark has been sent 2.09 notification emails per day.

In November we averaged 49.83 notification emails sent per day. Torchandregdoc received 1.2 per day. Ark received 3.03 per day.

I went back a few months to see how that compares just in case November had a problem as well. In August we averaged 43.19 notification emails sent per day. Torchandregdoc received 2.06 per day and Ark received 1.35 per day.

It all seems normal to me its just that December is a little slow every year (I guess people are busy freezing and doing end of year stuff). With less posts there will definitely be less notifications.
 

Torchandregdoc

Well-Known Member
Adam,
Thanks for the reply. Thats cool that you have those numbers available. I am curious what my numbers looked like before early September.

I just realized that for some reason, gmail classifies some emails from DF Kitcar as promotional instead of going straight to my inbox. When life gets crazy, i only check my primary folder. I just realized i have a bunch, maybe 50 or so, unopened emails from DF. At the bottom of each email is your anti-spam protocal.Screenshot_20191222-122456_Gmail.jpg

Everything is checked marked in my preferences, but is it possible that the system has stopped sending me emails for certain people because I had not opened an email from that persons thread?

For example, I no longer get emails with Ark in them when he posts in his thread and certain other threads, but I did get one when he posted to this thread.
 

Desert Sasqwatch

Well-Known Member
I have been getting email notifications for the threads I have been following, seems normal - got one for this post today from Jim and Ark.
 

Karter2026

Well-Known Member
Adam,


I just realized that for some reason, gmail classifies some emails from DF Kitcar as promotional instead of going straight to my inbox. When life gets crazy, i only check my primary folder. I just realized i have a bunch, maybe 50 or so, unopened emails from DF. At the bottom of each email is your anti-spam protocal.View attachment 11100
It may be a Gmail problem. I have had quite a few e mails from known senders also end up in promotional box. Some even made it to the spam / junk folder.
 

JSATX

Well-Known Member
Adam,
Thanks for the reply. Thats cool that you have those numbers available. I am curious what my numbers looked like before early September.

I just realized that for some reason, gmail classifies some emails from DF Kitcar as promotional instead of going straight to my inbox. When life gets crazy, i only check my primary folder. I just realized i have a bunch, maybe 50 or so, unopened emails from DF. At the bottom of each email is your anti-spam protocal.View attachment 11100

Everything is checked marked in my preferences, but is it possible that the system has stopped sending me emails for certain people because I had not opened an email from that persons thread?

For example, I no longer get emails with Ark in them when he posts in his thread and certain other threads, but I did get one when he posted to this thread.
Not to muddy up the water but I can also confirm I am receiving a lot fewer emails.

just today you updated your thread and I have it set to “watched.” I searched my emails and saw the previous update emails. Nothing from the last couple weeks.

Typically I’m complaining about receiving way too many emails haha. Now it’s not enough.

What’s even more confusing is I am not getting the little notification bell in the forum either. I just went to account preferences and everything is checked.

Not that any of this really matters to me. Just interesting.
 
Top